<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="Looking for a house sitter during sabbatical leave (6/15/2020-8/1/2021). Near Gulph Mills Septa station. 10 minutes from Bryn Mawr campus (even in high traffic times). Not planning to charge rent (just utilities: heat (proprane), internet, electric, trash, sewage). In return, we&#8217;d just like our house to be well taken care of. We plan to leave [&#8230;]" />
	<meta name="keywords" content="" />
	    

	<title> 
		House Sitter Needed : 		Off-Campus Housing Opportunities for Faculty and Staff	</title>
   
   
     
    

    
    
    		<link href="http://www.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="http://www.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="http://housing.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="http://www.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="http://www.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://housing.blogs.brynmawr.edu/feed/" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="http://housing.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='February 2020' href='http://housing.blogs.brynmawr.edu/2020/02/' />
	<link rel='archives' title='June 2019' href='http://housing.blogs.brynmawr.edu/2019/06/' />
		
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Off-Campus Housing Opportunities for Faculty and Staff &raquo; House Sitter Needed Comments Feed" href="http://housing.blogs.brynmawr.edu/2020/02/05/house-sitter-needed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/housing.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://housing.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://housing.blogs.brynmawr.edu/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://housing.blogs.brynmawr.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://housing.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://housing.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House-share near Bryn Mawr and Haverford campuses' href='http://housing.blogs.brynmawr.edu/2019/06/11/house-share-near-bryn-mawr-and-haverford-campuses/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://housing.blogs.brynmawr.edu/2020/02/05/house-sitter-needed/" />
<link rel='shortlink' href='http://housing.blogs.brynmawr.edu/?p=998' />
<link rel="alternate" type="application/json+oembed" href="http://housing.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhousing.blogs.brynmawr.edu%2F2020%2F02%2F05%2Fhouse-sitter-needed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://housing.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhousing.blogs.brynmawr.edu%2F2020%2F02%2F05%2Fhouse-sitter-needed%2F&#038;format=xml" />
<style type="text/css">div.title {
padding-top:0px;
margin-top:0px !important;
}</style> 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
       
 
   </div>      
<!--     -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX       -->  
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>   
 <!-- end GOOGLE SEARCH BOX -->  
 
 
      
        <div class="navbar-collapse collapse">
           <ul class="nav navbar-nav navbar-right util-nav">
           
            <li><a href="http://www.brynmawr.edu/library">Library</a></li>
            	<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            	<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
    <li><a href="https://www.brynmawr.edu/events">Events</a></li>
            	<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a>
              <ul class="dropdown-menu">
              <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
              <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
              <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
              </ul>
            </li>
          </ul>
           
          <ul class="nav navbar-nav navbar-right prime-nav"> 
          		<li><a href="https://www.brynmawr.edu/about">About</a></li>
                <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
            
          </ul>
        </div><!--/.nav-collapse -->
        
            
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557"><a href="http://www.brynmawr.edu/provost/">Office of the Provost</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558"><a href="http://www.brynmawr.edu/provost/working/">Working at Bryn Mawr</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="http://housing.blogs.brynmawr.edu">Off-Campus Housing Opportunities for Faculty and Staff</a></dt></dl>
				<dd id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a href="http://www.brynmawr.edu/gateways/faculty/">Faculty Gateway</a></dd>
<dd id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="http://www.brynmawr.edu/provost/working/relocate/housing.html">Local Housing</a></dd>
<dd id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="http://www.brynmawr.edu/provost/working/relocate/transportation.html">Transportation</a></dd>
<dd id="menu-item-563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563"><a href="http://www.brynmawr.edu/provost/working/relocate/newhires.html">Information for New Hires</a></dd>
<dd id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="http://www.brynmawr.edu/oip/international/new_scholars/">Information for International Scholars</a></dd>
</li>
                    

               
    
    
    	
</ul>
	
		 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Taylor Hall - First Floor<br>
(610) 526-5167<br><br>

Mailing Address:<br>
101 N. Merion Ave<br>
Bryn Mawr, PA 19010<br><br>

Office Hours<br>
8am - 5pm<br>
Monday - Friday

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="http://housing.blogs.brynmawr.edu/2020/02/05/house-sitter-needed/"><h2>House Sitter Needed</h2></a>
           <p id="posted-date">Posted <strong>February 5th, 2020 </strong>
at 9:08 am.       </p>



<div class="post" id="post-998">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <p>Looking for a house sitter during sabbatical leave (6/15/2020-8/1/2021). Near Gulph Mills Septa station. 10 minutes from Bryn Mawr campus (even in high traffic times). Not planning to charge rent (just utilities: heat (proprane), internet, electric, trash, sewage). In return, we&#8217;d just like our house to be well taken care of. We plan to leave it furnished.  No smoking, no pets. <strong>Preference given to incoming new or junior faculty.</strong> Contact Sydne Record, 610-526-5094, srecord@brynmawr.edu.</p>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="http://housing.blogs.brynmawr.edu/category/bmc-faculty-housing-sublets-for-facultystaff-only/" rel="category tag">BMC Faculty Housing Sublets (for Faculty/Staff only)</a>  by
Erin Walsh <!-- @  -->
<br />    
</div>




<div class="feedback">






<a href="http://housing.blogs.brynmawr.edu/2020/02/05/house-sitter-needed/#respond">Comments (0)</a><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <form role="search" method="get" id="searchform" class="searchform" action="http://housing.blogs.brynmawr.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="title">For Rent</div><ul>	<li class="cat-item cat-item-3351"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/local-rentals/" title="View all posts filed under Local Rentals">Local Rentals</a><div class="avhec-widget-count"> (0)</div></div>
</li>
	<li class="cat-item cat-item-3353"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/international-rentals/" title="View all posts filed under International Rentals">International Rentals</a><div class="avhec-widget-count"> (0)</div></div>
</li>
</ul><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="title"> For Sale</div><ul>	<li class="cat-item cat-item-3354"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/local-sales/" title="View all posts filed under Local Sales">Local Sales</a><div class="avhec-widget-count"> (0)</div></div>
</li>
	<li class="cat-item cat-item-3355"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/list-of-preferred-realtors/" title="View all posts filed under List of Preferred Realtors">List of Preferred Realtors</a><div class="avhec-widget-count"> (0)</div></div>
</li>
</ul><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="title">Sublets: From BMC Affiliates</div><ul>	<li class="cat-item cat-item-3357"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/off-campus-sublets/" title="View all posts filed under Off-Campus Sublets">Off-Campus Sublets</a><div class="avhec-widget-count"> (0)</div></div>
</li>
	<li class="cat-item cat-item-3358 current-cat"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/bmc-faculty-housing-sublets-for-facultystaff-only/" title="View all posts filed under BMC Faculty Housing Sublets (for Faculty/Staff only)">BMC Faculty Housing Sublets (for Faculty/Staff only)</a><div class="avhec-widget-count"> (1)</div></div>
</li>
</ul><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="title">Looking to Rent a Sublet</div><ul>	<li class="cat-item cat-item-3362"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/possible-renters/" title="View all posts filed under Possible Renters">Possible Renters</a><div class="avhec-widget-count"> (0)</div></div>
</li>
	<li class="cat-item cat-item-9122"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/possible-renters/graduate-students/" title="View all posts filed under Graduate Students">Graduate Students</a><div class="avhec-widget-count"> (0)</div></div>
</li>
</ul><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="title">Unavailable</div><ul>	<li class="cat-item cat-item-3361"><div class="avhec-widget-line"><a href="http://housing.blogs.brynmawr.edu/category/soldrented/" title="View all posts filed under Sold/Rented">Sold/Rented</a></div>
</li>
</ul>				<div class="title">Recent Posts</div>		<ul>
											<li>
					<a href="http://housing.blogs.brynmawr.edu/2020/02/05/house-sitter-needed/">House Sitter Needed</a>
									</li>
											<li>
					<a href="http://housing.blogs.brynmawr.edu/2019/06/11/house-share-near-bryn-mawr-and-haverford-campuses/">House-share near Bryn Mawr and Haverford campuses</a>
									</li>
					</ul>
		<div class="title">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://housing.blogs.brynmawr.edu/2020/02/'> February 2020 </option>
	<option value='http://housing.blogs.brynmawr.edu/2019/06/'> June 2019 </option>

		</select>
		<div class="title">To add a post</div>			<div class="textwidget">Contact Sabree Barnes at <a href="mailto:sbarnes99@brynmawr.edu">sbarnes99@brynmawr.edu</a> 

</div>
		
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A" -->    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div> 
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                            <ul>  <!-- [col 1 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                             <!-- [col 2 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                            <ul>  <!-- [col 3] -->
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
                              <!-- [col 4] -->
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Report a website issue

    </a>

</p>
                 <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p>
                      
                      
                      <p>Copyright &copy; 2020</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="http://www.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />-->


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>


            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="http://housing.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="http://housing.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="http://housing.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="http://housing.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<!--begin google analytics code-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-508230-8', 'brynmawr.edu');
  ga('send', 'pageview');

</script>
<!--end analytics code--><script type='text/javascript' src='http://housing.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
   

</body>

</html>

